PHP Supported Versions 5.6/7.0 EOL

PHP Supported Versions 5.6/7.0 EOL

As you may be aware of PHP has announced the end of life for PHP 5.6 and 7.0 at December 31th 2018 and December 3th 2018. As our normal policy is to copy support plans of our vendors this will impact our system requirements as well.

As per January 1st 2019 we will stop supporting PHP 5.6 and PHP 7.0 meaning new releases in 2019 and upcoming will no longer contain support for these PHP version. For our open source releases the impact may not be as severe as for our paid modules. These modules will no longer be encoded for older PHP versions meaning new releases after January 1st 2019 can only be used in PHP 7.1 and later.

If you are still using one of the deprecated versions please make sure you are ready to upgrade before these PHP version reach end of life.

SoluteDNS
SoluteDNS is an advanced DNS Management solution which integrates with WHMCS.